On-Core Software
October 19, 2019, 02:32:19 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News:
 
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: Invoice Generation Problem  (Read 2751 times)
Breeze
Newbie
*
Posts: 10


« on: June 27, 2015, 03:19:23 am »

I have expenses only to invoice.  The shows up numbered correctly in reports with the proper client and amount and show and pending.  When I go to generate an invoice, none appears and it also appears that the number it is trying to generate is advanced from the number that is pending.

I've used this facility perhaps a hundred times and was always able to use Auto Invoice to generate and email to client to bill.

I read the other posts, check reimbursable, etc. and can't pin down what I have done wrong?
Logged
Adam
Administrator
Hero Member
*****
Posts: 991



« Reply #1 on: June 29, 2015, 12:51:35 pm »

You can check a couple of things.  First go into one of the Expense and make sure that it is not attached to any other invoice or it says that the invoice was "deleted".  If it was deleted, you would have to un-attach it before invoicing again.  Also if you used a "Fixed Amount" Project, it must be marked as Completed before you can invoice it.  Hope that helps?
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!