On-Core Software
December 05, 2019, 12:11:53 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News:
 
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: Fixed Rate showing as zero in reports and time entries  (Read 3212 times)
Sjjordan1981
Newbie
*
Posts: 2


« on: February 08, 2014, 07:50:28 am »

I love being able to set up a fixed price so regardless of the time spent, I can quickly input the amount for a job. However, for the past few months, I've noticed that when I try and enter a fixed amount, it will show the correct total amount and the correct fixed price, but when I save the entry it shows $0.00 in the time nitrites list. Generating a report also lists the entry as $0.00.

Any idea what's going on?

Thanks!

Steve
Logged
Adam
Administrator
Hero Member
*****
Posts: 992



« Reply #1 on: February 08, 2014, 11:22:50 am »

For the "Fixed Amount" Project (not the "reusable" ones), only the very *first* entry will have a price on it.  The reason is this.  If you ran a Report on the entries and every entry had an amount on it it would add that amount every time, thus making it looked like you were billing way more than you should.  For example if on Jan 1 you created the project for $1000.  Then you added entries on Jan 3,4,11,15 you would not want to have a total of $5000 in the Report.  Only the first entry will list $1000.
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!