On-Core Software
August 25, 2019, 08:22:35 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News:
 
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: Email  (Read 7361 times)
menting
Newbie
*
Posts: 1


« on: April 01, 2010, 07:57:59 pm »

My IPhone version of Time Master seems to work fine, but it will not send emails of my invoices. They seem to be sent, but never arrive?

Thanks,
Duane
Logged
Adam
Administrator
Hero Member
*****
Posts: 987



« Reply #1 on: April 01, 2010, 08:48:55 pm »

My IPhone version of Time Master seems to work fine, but it will not send emails of my invoices. They seem to be sent, but never arrive?

Hi Duane,

I'm guessing that you are trying to send the invoice to yourself using the "Email to Me" option, correct?  If so, you need to check the email address that you entered in the Invoice setup.  Setup -> Invoicing -> My Email.  You can either type your email in here or tap on the blue "+" (plus) symbol and copy the address from your Contacts.  If you have an address in here and it's not working, clear it out first by tapping on the row and then tapping on the little grey "x".  That should clear out the field.  Now re-enter your email address in here, Save it and then go back to the Invoice module and try to email it to yourself again.

If you still have a problem, please write back!

Cheers,
Adam.

Logged
Clearthinking
Newbie
*
Posts: 8


« Reply #2 on: July 08, 2010, 05:51:37 pm »

Hi, I'm having the same problem. Email is set up fine. I've tested the email address and it's fine. But I'm not getting mail from my ipad when I send it from inside Time Master.
Logged
Adam
Administrator
Hero Member
*****
Posts: 987



« Reply #3 on: July 08, 2010, 06:20:40 pm »

There is a problem with iOS 4 that we have noticed.  It happens with our app and many others.  Unlike OS 3 when you emailed, it was sent immediately.  For some reason on iOS 4 it goes into the Mail "Outbox" and sits there.  What you need to do is launch Apple Mail and find the "outbox", open your email and tap on the "Send" button. Then it will be sent.  We hope that Apple will fix this multitasking problem.
Logged
Clearthinking
Newbie
*
Posts: 8


« Reply #4 on: July 09, 2010, 02:54:22 am »

There is no outbox on mail on the iPad. There are folders, in, sent, drafts, trash, bulk. Also I don't believe I have upgraded to ISO 4. Time master tells me the mail has been sent, and you the reassuring wooshing sound. But it dent turn up. I can send email from my iPad and it gets to the address. Any ideas?
Logged
Adam
Administrator
Hero Member
*****
Posts: 987



« Reply #5 on: July 09, 2010, 07:51:52 pm »

Oh, on the iPad.  Did you check to see if it went in your Junk/Spam mailbox?  If it made the whoosh sound, that means it was sent.  We send mail thru Apple's built-in Mail app, so if that is working, then this should too.
Logged
Clearthinking
Newbie
*
Posts: 8


« Reply #6 on: July 10, 2010, 06:02:46 am »

Yes I've checked Spam & Junk folders... all the usual stuff. I've checked it on my ISP's server / Web Mail too. Nothing in any spam or junk folders.
Logged
Adam
Administrator
Hero Member
*****
Posts: 987



« Reply #7 on: July 10, 2010, 09:11:41 am »

When the "email" window pops up, can you try to add a different email address in the "Cc" field and see if you get it from there.  The only thing I can think of is that there is something wrong with the email address that you are trying to send it to.  You could also try clearing the "To" and retyping it.  Please let me know what happens?
Logged
Clearthinking
Newbie
*
Posts: 8


« Reply #8 on: July 10, 2010, 10:44:46 am »

Hi this seems to have cleared it (could be driver error), it looks like it was holding on to my other email address? As the 'my email address' section was filled in with the address I was expecting it to go to in set up. I didn't expect to have to select the correct address in the address panel so I left it as the address that was automatically selected. I suppose this could mean that the system didn't think there was a email address selected? But then it did say the email was sent successfully!
Logged
Adam
Administrator
Hero Member
*****
Posts: 987



« Reply #9 on: July 10, 2010, 11:20:24 am »

I don't know for sure, but I think that something goes weird with the address field sometimes.  It is "supposed" to check that the email address is a "valid" format (from the built in Apple SDK), but I think it sometimes gets an extra space or something.  That is why we usually recommend clearing the filed by tapping on the X and retyping it.  You should not have to retype it.  Please try clearing it from the Setup and try again and let me know if that works?
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!