On-Core Software

Time Master - Apple iOS => Time Master Problems and Support => Topic started by: rad on June 20, 2017, 12:27:58 am



Title: breaks option does not work
Post by: rad on June 20, 2017, 12:27:58 am
i run the time entry and add a break.  when i invoice i get the total hours work, with the break ignored. 
the total does not reflect the break. work from 8am to 5 pm with a 1 hour break. when i invoice i thought the total should be 9-1=8, but i am getting 9 hours.  i understand that the break does not show on the invoice but i thought it will reflect in total hours worked.

what am i doing wrong?

using version 6.2.2

Thanks for the help.
Rad


Title: Re: breaks option does not work
Post by: Adam on June 21, 2017, 10:47:00 am
The breaks subtracts from the total Duration.  Check your Start and Stop Times.  e.g. if your Start time is 9am and your Stop Time is 6pm, that would be the 9 hours.  With a 1hr Break, that would bring it down to 8 hours.  You probably have a Start & Stop time that, in your case is 10 hours. (e.g. Start 8am, Stop 6pm).


Title: Re: breaks option does not work
Post by: rad on June 21, 2017, 10:18:17 pm
will check.

thanks,
Rad


Title: Re: breaks option does not work
Post by: rad on June 21, 2017, 11:46:12 pm
I did a time entry like you mentioned.
input 9am to 6pm which gave me 9 hours total.  After that i added 1, 2, 3 hour breaks, noticed the stop time got incremented by the same amount of break time added 1, 2, 3 hours. So start time 9am and stop time 7, 8, 9pm, which kept the total hours at 9 hours.  

thanks,
Rad