On-Core Software

ShotMaxx Trainer => ShotMaxx Trainer Problems and Support => Topic started by: spangler on August 22, 2015, 08:10:33 am



Title: ShotMaxx not sending time
Post by: spangler on August 22, 2015, 08:10:33 am
Ok old subject,

 I cannot get the Shotmaxx timer to send the time to the App.

The two communicate-I see the serial number of the timer in the app and can get them to connect. I have tried using it in single mode - I think -at the "score" input that has optional shown in it and batch mode, no luck.

I have the latest version  for the timer-3085 and the app-1.3.3. I have re-flashed the timer more that a few times and I have tried the suggestions shown at http://on-core.com/forums in the "Shotmaxx and android communication" and "ShotMaxx Trainer Android not receiving times"post by Jerry and Adam.

I am using a off brand tablet "Tagital" with android 4.4, but have used other blue tooth devices on it with no issues.

Would you have any more suggestions?

  Steve Spangler  


Title: Re: ShotMaxx not sending time
Post by: Adam on August 28, 2015, 01:21:49 pm
Unfortunately there are some Android devices (hardware) that just doesn't work with the ShotMaxx watch.  If you have access to an iOS iPad, then download our free "Steel Scoring" app and try it with that.  If it works with that, then your SM watch is ok and there is an issue with the Bluetooth hardware in your Android device.