On-Core Software

ShotMaxx Trainer => ShotMaxx Trainer Problems and Support => Topic started by: Adam on March 04, 2015, 02:47:18 pm



Title: If you have upgraded to Android OS 5 (Lollipop)
Post by: Adam on March 04, 2015, 02:47:18 pm
If you have updated to Android OS 5, make sure that you are running ShotMaxx Trainer 1.3.2 (version number is displayed at the bottom of the Help menu).  Google modified the Bluetooth communication routines and we had to fix the app to work with the new OS.