On-Core Software

Time Master - Apple iOS => Time Master Problems and Support => Topic started by: ERISA Dude on December 09, 2014, 08:15:22 am



Title: Timer on but does not appear on
Post by: ERISA Dude on December 09, 2014, 08:15:22 am
I am noticing that sometimes when I start a timer, it does not start the countdown. Normally, the play button turns to a pause button and the second begin counting out, but in these instances, it remains of the play button and the counter is not begin. If I push it again, then the timer stops and does it's rounding as I have instructed. I have to assume this is not just me, so can you add this as a "bug" to be fixed in your next go-round?


Title: Re: Timer on but does not appear on
Post by: Adam on December 09, 2014, 01:06:41 pm
If you switch screens, for example, tap on Expenses tab and then back to the Time Entries tab, does it then show?


Title: Re: Timer on but does not appear on
Post by: ERISA Dude on December 09, 2014, 03:47:58 pm
Yes. I didn't try your exact example, but if I click the client name in order to add an entry, at the top it says something like "timer running. Stop timer to adjust time." Then, when I switch back, it shows the timer running


Title: Re: Timer on but does not appear on
Post by: ERISA Dude on December 10, 2014, 04:22:59 pm
I just noticed something else with this issue – it seems to happen when I go from one running timer to another. If instead of pushing go on one timer wile another one of them is running, I stop one timer and then start another, it seems to display properly.

My settings do not allow simultaneous timers.


Title: Re: Timer on but does not appear on
Post by: Adam on December 11, 2014, 10:35:11 am
Great!  I can confirm that scenario of switching running timers.  Thanks for the feedback.


Title: Re: Timer on but does not appear on
Post by: ERISA Dude on December 15, 2014, 12:43:18 pm
Another thing I just noticed about this that might be helpful: when it happens, meaning the timer is running but it is not showing the counter or look like it is running, and I minimize the app, it does show the little "1" that lets me know there was one time or running. If I open it back up again, there is no change, but if I close out of the app by double-clicking the home button and then swipe thing up, and then reopen the app, it does show that entry running its clock